GeForce NOW powered by CloudGG - Disruption to services (RTX 4080/AU-East2) – Incident details

Disruption to services (RTX 4080/AU-East2)

Resolved
Major outage
Started 2 months agoLasted about 10 hours

Affected

GeForce NOW Zones

Major outage from 2:24 PM to 8:50 PM, Operational from 8:50 PM to 12:18 AM

AU-East2

Major outage from 2:24 PM to 8:50 PM, Operational from 8:50 PM to 12:18 AM

Updates
  • Resolved
    Resolved

    We have not received any reports about further disruptions to user game play.

    We are marking this resolved and will continue to monitor the zone. Please contact support if you encounter any issues.

  • Monitoring
    Monitoring

    A fix has been deployed and the zone is now online.

    We will continue to monitor the zone closely over the next few hours.

    If you encounter any technical issues please contact support@cloud.gg

  • Update
    Update

    NVIDIA are continuing to investigate this incident and have identified some impacted components for further attention.

    As a result of this incident, users may see a "not available in your location" error message, "full capacity" message, or long queue times when attempting to access the zone.

  • Investigating
    Investigating

    We're aware of an issue affecting Ultimate sessions in the AU-East2 (RTX 4080) zone.