GeForce NOW powered by CloudGG - Disruption to AU East SYD 2 (Ultimate Members) – Incident details

Disruption to AU East SYD 2 (Ultimate Members)

Resolved
Major outage
Started 2 months agoLasted about 3 hours

Affected

GeForce NOW Zones

Major outage from 8:17 AM to 10:24 AM, Operational from 10:24 AM to 11:42 AM

AU-East2

Major outage from 8:17 AM to 10:24 AM, Operational from 10:24 AM to 11:42 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    We will continue to monitor the zone closely.

  • Monitoring
    Monitoring

    We have identified the issue and implemented a fix.

    As the zone comes back online you may experience a queue.

  • Update
    Update

    We are still investigating the cause of this disruption.

    Ultimate Members may receive any of the following error messages:

    - Game is not currently supported in your region.
    - We are currently at capacity in your region.
    - Error Code:
    - We are currently undergoing scheduled maintenance.

    We will update this incident when we have further information to share.

  • Investigating
    Investigating

    We are currently investigating errors affecting Ultimate Members.