GeForce NOW powered by CloudGG - Service Disruption – Incident details

Service Disruption

Resolved
Partial outage
Started 3 months agoLasted about 2 hours

Affected

GeForce NOW Zones

Degraded performance from 8:34 PM to 9:45 PM, Operational from 9:45 PM to 10:17 PM

AU-East1

Degraded performance from 8:34 PM to 9:45 PM, Operational from 9:45 PM to 10:17 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and we will continue to monitor throughout the day.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating complaints about long queues times on AU East NPA-PNT-SYD-01