GeForce NOW powered by CloudGG - Service Disruption on all CloudGG Zones – Incident details

Service Disruption on all CloudGG Zones

Resolved
Major outage
Started about 2 months agoLasted about 7 hours

Affected

GeForce NOW Zones

Major outage from 2:18 AM to 2:35 AM, Operational from 2:18 AM to 2:35 AM, Major outage from 2:35 AM to 5:38 AM, Operational from 2:35 AM to 9:44 AM

AU-East1

Major outage from 2:18 AM to 5:38 AM, Operational from 5:38 AM to 9:44 AM

AU-East2

Operational from 2:18 AM to 9:44 AM

AU-West1

Operational from 2:18 AM to 2:35 AM, Major outage from 2:35 AM to 5:38 AM, Operational from 5:38 AM to 9:44 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Please contact support if you require further technical assistance.

  • Monitoring
    Monitoring

    A fix has been deployed and we can see members joining new sessions successfully. We will continue to keep a close eye on the zone during our peak this evening.

    If you continue to encounter a issue please contact support via email or make a post on our community support forum.

  • Update
    Update

    We are working with NVIDIA to identify and resolve this issue which is impacting other GeForce NOW data centres.

    All CloudGG Casual and Performance members are impacted. You may experience significant queues or failures to join a new session.

    Edit: We originally reported that Ultimate members in East 2 were affected, this was incorrect. Ultimate members are not affected at the time of writing.

  • Investigating
    Investigating

    We are currently investigating a disruption to the AU East 1 zone that hosts Casual and Performance rigs.