GeForce NOW powered by CloudGG - Investigating some titles stuck in 'patching' – Incident details

Investigating some titles stuck in 'patching'

Resolved
Partial outage
Started 4 months agoLasted 7 days

Affected

GeForce NOW Zones

Partial outage from 7:34 AM to 12:43 AM

AU-East1

Partial outage from 7:34 AM to 12:43 AM

Updates
  • Resolved
    Resolved

    Patching queues have cleared as of the 9th Oct, and this incident has been resolved.

  • Update
    Update

    A fix has been deployed and patching is now restored. Due to a backlog in patching, the patch queue may take several days to fully clear.

  • Monitoring
    Monitoring

    A temporary fix has been deployed with certain titles (including War Thunder) already restored.

  • Identified
    Identified

    The root cause of delays in certain title patching has been identified as impacting several zones globally and is being actively worked on by NVIDIA.

  • Investigating
    Investigating

    NVIDIA are currently investigating reports of several titles stuck in a patching state, affecting some new session creation across Trial, Basic, Casual, and Priority accounts in the AU-East1 zone.